Project

General

Profile

Task #7025

Fix ifup bond0.22 ip: ioctl 0x8922 failed: Result not representable

Added by Nico Schottelius 4 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
-
Start date:
08/02/2019
Due date:
% Done:

0%

Estimated time:
PM Check date:

History

#1

Updated by Nico Schottelius 4 months ago

config:

iface bond0.22 inet6 static
   address 2a0a:e5c0:107:1::31
   netmask 64
   post-up /sbin/ip link set $IFACE mtu 9000

#2

Updated by ll nu 4 months ago

  • Status changed from New to Seen
#3

Updated by ll nu 4 months ago

  • Status changed from Seen to Feedback

I cannot reproduce the issue.

#4

Updated by Nico Schottelius 4 months ago

  • Status changed from Feedback to Closed

Let's debug it when it comes again

writes:

Also available in: Atom PDF